Zenith ZDS 1762 Laptop Computer Hangs at Startup

Last reviewed: August 25, 1995
Article ID: Q135143
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you start Windows 95 on a Zenith ZDS 1762 laptop computer, the computer may stop responding (hang) while Windows 95 is processing the Config.sys file.

CAUSE

This problem can occur if Pcenable.exe (Zenith's PCMCIA driver) is loaded before Mztinit.sys (Zenith's Mozart sound system driver) in the Config.sys file. When this occurs, Pcenable.exe installs a hook for IRQ 7, which Mztinit.sys also tries to use.

RESOLUTION

Use any text editor (such as Notepad) to edit the Config.sys file. Move the "device=mztinit.sys" line so that it is before any PCMCIA drivers. After you make this change, save and then close the Config.sys file, and then restart your computer.

MORE INFORMATION

The third-party products discussed in this article are manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.


KBCategory: kbenv
KBSubcategory: posfest win95
Additional reference words: 95


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: August 25, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.