Able to Print Only Once from Digitalk Parts Workbench 2.0

Last reviewed: August 22, 1995
Article ID: Q135347
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you are running Digitalk Parts Workbench version 2.0 in Windows 95, you can print only once. If you try to print a second time, you receive the following error message:

   Operating System Error

CAUSE

Digitalk Parts Workbench 2.0 is not completely compatible with Windows 95.

RESOLUTION

To print from Digitalk Parts Workbench 2.0 again, quit and then restart the program. For information regarding other solutions to this problem, please contact the software manufacturer.

STATUS

This situation is most likely caused by design changes in Windows 95. Microsoft has confirmed that it is not caused by a problem in Windows 95.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


KBCategory: kbprint kb3rdparty kberrmsg
KBSubcategory: win95 appscomp
Additional reference words: 95


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: August 22, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.