Error Message: Host Disconnected Due to Idle Timeout

Last reviewed: April 26, 1996
Article ID: Q136007
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you are using the CompuServe provider for Microsoft Exchange, your connection may be terminated approximately 15 minutes after you start the session. When this occurs, you receive the following error message:

   Host disconnected due to idle timeout

CAUSE

CompuServe disconnects you after 15 minutes of inactivity.

RESOLUTION

To avoid being disconnected, do not allow 15 minutes to pass with no activity.


KBCategory: kb3rdparty
KBSubcategory: win95 exchange
Additional reference words: 95 XCLNWin95 XProCIS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 26, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.