AST StarCom Program Reports "Modem Hardware Failure"

Last reviewed: December 29, 1995
Article ID: Q136590
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you use the StarCom program included with AST Works, you may receive the following error message:

   Modem Hardware Failure

CAUSE

The drivers that StarCom uses are incompatible with Windows 95.

RESOLUTION

To use StarCom in Windows 95, use one of the following methods:

Method 1

   Restart your computer in MS-DOS mode, and then copy all the files
   from the Drivers\Audio\Ast folder on the Windows 95 CD-ROM to the
   Windows\System folder on the hard disk. After you copy these files,
   restart your computer.

Method 2

   Download the Modemwav.exe and Vodafax.exe files from the Microsoft
   Windows 95 Driver Library (WDL). For information about obtaining
   files from the WDL, please see the following article in the
   Microsoft Knowledge Base:

      ARTICLE-ID: Q135314
      TITLE     : Windows 95 Driver Library

   The following files are contained in the Modemwav.exe and Vodafax.exe
   files:

      Modemwav.drv   35,408
      Modemwav.inf      198
      Prochook.dll    4,928
      Vodafax.drv    26,096
      Vodafax.inf       151

Method 3

   In Windows 95, install the driver by following these steps:

   1. Click on the Windows 95 Start Button and select Settings.
      Then choose the Control Panel folder.

   2. Choose the Add New Hardware icon, click Next and then the
      No button to prevent autodetection.

   3. Select the Sound, video, and game controllers option
      from the list of hardware types.

   4. Insert the disk containing the driver in drive A: and
      click the Have Disk button.

   5. The name of the modem will be displayed. Choose OK and
      then click Finish.

   6. A setup dialog box will be displayed. Follow the
      manufacturer's directions supplied with the modem for
      configuring the driver.


MORE INFORMATION

The StarCom program provides support for voice mail, caller ID, and other functions through your computer.

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


KBCategory: kb3rdparty
KBSubcategory: win95 appscomp
Additional reference words: 95


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: December 29, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.