Shutdown Hangs After "Please Wait While..." Screen

Last reviewed: March 17, 1998
Article ID: Q136651
95 WINDOWS kbhw kbprb

The information in this article applies to:

  • Microsoft Windows 95

SYMPTOMS

After you click the Shut Down The Computer option in the Shut Down Windows dialog box and then click OK, your computer may stop responding (hang) or display a black screen after you see the "Please wait while your computer shuts down" screen.

CAUSE

This problem can be caused by an incompatibility between the Windows 95 Advanced Power Management (APM) system and the APM-capable BIOS in your computer. If the BIOS in your computer instructs the system to suspend, rather than shut down, Windows 95 cannot shut down correctly.

RESOLUTION

As a temporary workaround, disable APM support. To do so, double-click the Power icon in Control Panel, and set the Power Management setting to Off.

To resolve the problem, contact your computer manufacturer to inquire about a BIOS upgrade that resolves the problem.


KBCategory: kbhw kbprb
KBSubcategory: win95
Additional reference words: 95 fail fails exit
Keywords : win95 kbhw kbprb
Version : 95
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 17, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.