Internet Tab Missing in Message Properties

Last reviewed: September 19, 1995
Article ID: Q136937
The information in this article applies to:
  • Microsoft Windows 95
  • Microsoft Plus! for Windows 95

SYMPTOMS

When you use the Internet Mail service for Microsoft Exchange that is included with Microsoft Plus!, the Internet tab may be missing in the properties for a message. This problem is more likely to occur when you are viewing the properties for a new message with a large number of attachments.

CAUSE

The number of attachments included with the message has caused the 64K size limit for the Internet header page to be exceeded. When this limit is exceeded, the Internet tab is not displayed in the properties for a message.

RESOLUTION

Separate the attachments into multiple messages, so that the Internet header page for each message does not exceed 64K. Note that this problem does not affect the contents of the message in any way.


KBCategory: kbenv
KBSubcategory: win95 winplus exchange
Additional reference words: 95


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: September 19, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.