No LANtastic Network Access After Using Network Troubleshooter

Last reviewed: January 3, 1996
Article ID: Q137244
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you are using Windows 95 with a LANtastic network, you may be unable to access the network after running the Network Troubleshooter.

CAUSE

This problem can occur if both the LANtastic network client software and the Microsoft Client for Microsoft Networks is installed. The LANtastic network client software cannot be run in conjunction with support for other networks.

RESOLUTION

Remove the Microsoft Client for Microsoft Networks. To do so, follow these steps:

  1. Use the right mouse button to click Network Neighborhood, and then click Properties on the menu that appears.

  2. Click Client For Microsoft Networks, and then click Remove.

  3. Click OK.

MORE INFORMATION

You cannot install another network client while the LANtastic client software is installed. However, when you use the Network Troubleshooter, you may be asked if you want to install the Microsoft Client for Microsoft Networks. If you choose Yes, the troubleshooter installs the client software.

To start the Network Troubleshooter, view the Troubleshooting Network Problems online Help topic.


KBCategory: kbnetwork
KBSubcategory: win95 3rdpartynet
Additional reference words: 95


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: January 3, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.