"Access Denied" Errors Using Files on Windows NT 3.5 Server

Last reviewed: September 27, 1995
Article ID: Q137403
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you try to rename, open, or access a file on a Microsoft Windows NT 3.5 server, you may receive one of the following error messages:

  • Access denied
  • Duplicate filename or file in use

CAUSE

When you are connected to a Windows NT 3.5 server, files may be left open when you use a command that opens a file (such as the COPY, TYPE, or REN command).

RESOLUTION

This error is specific to Windows NT Server version 3.5 and has been corrected in Windows NT Server version 3.51.


KBCategory: kbnetwork kberrmsg
KBSubcategory: win95 msnets
Additional reference words: 95


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: September 27, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.