Disconnect Option Not Available When Using Remote Mail

Last reviewed: March 13, 1996
Article ID: Q137453
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you are using the Remote Mail feature of Microsoft Exchange, the Disconnect After Actions Are Completed option may be unavailable when you click either the Connect And Update Headers command or the Connect And Transfer command on the Tools menu.

CAUSE

You made a connection to a Dial-Up Networking server before you started Microsoft Exchange.

RESOLUTION

To enable the Disconnect After Actions Are Completed option, disconnect from the Dial-Up Networking server, restart Microsoft Exchange, and then reconnect to your mail server.


KBCategory: kbtool
KBSubcategory: win95 exchange dun
Additional reference words: 95 ras grey gray


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 13, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.