95
WINDOWS
kbtool
The information in this article applies to:
SYMPTOMS
When you create a new HyperTerminal or Dial-Up Networking connectoid,
the Country Code list may be empty. This problem may also occur with
third-party communications programs or with the list of country codes
that appears when you click Dialing Properties in Modem properties, or
when you click Settings in the sign-in screen for The Microsoft Network.
CAUSE
This problem can occur if one of the Windows 95 Telephony Application
Programming Interface (TAPI) files, or one of the files for the program
you are using, has been damaged.
RESOLUTION
To resolve this problem, follow these steps:
- Rename the following files in the Windows\System folder:
- Tapi.dll
- Tapi32.dll
- Tapiaddr.dll
- Tapiexe.exe
- Extract the Tapi.dll, Tapi32.dll, Tapiaddr.dll, and Tapiexe.exe
files from the Win95_11.cab cabinet file on the Windows 95 CD-ROM
or on disk 11 to the Windows\System folder.
For information about the Extract tool, type "extract" (without
quotation marks) at a command prompt, or see the following article
in the Microsoft Knowledge Base:
ARTICLE-ID: Q129605
TITLE : How to Extract Original Compressed Windows Files
- Delete the Telephon.ini file in the Windows folder.
- Click the Start button, and then click Run.
- In the Open box, type "tapiini.exe" (without quotations marks),
and then click OK.
If the problem occurs in only one program, and the steps above do not
solve the problem, you may need to reinstall the program in which the
problem is occurring. If the problem occurs only in HyperTerminal, you
may be able to resolve the problem by following these steps:
- Rename the Hypertrm.exe file in the Program Files\Accessories\
HyperTerminal folder.
- Extract a new copy of the Hypertrm.exe file from your original
Windows 95 disks or CD-ROM to the Program Files\Accessories\
HyperTerminal folder.
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