95
WINDOWS
kbnetwork kberrmsg
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Plus! for Windows 95
SYMPTOMS
When you start your computer after installing Microsoft Plus!, you may
receive various error messages indicating that certain Novell NetWare
files cannot be loaded. These error messages may include:
- Cannot find a device necessary to run Windows.
- Unable to load the dynamic link library Nwnp32.dll.
- The system cannot find the file specified.
- Some or all of the following feature is not available: NetWare.
Various files that cannot be loaded are listed. This list of files may
include all or most of the following files:
- Vnetsup.Vxd
- Nwlink.vxd
- Nwredir.vxd
- Nscl.vxd
- Vredir.vxd
- Nwnp32.dll
- Ndis.vxd
- Ndis2sup.vxd
- Vnetbios.vxd
CAUSE
This problem can occur if you do not have the Windows 95 CD-ROM, or you
do not enter the correct path to it, when Microsoft Plus! Setup prompts
you for it. When this occurs, the virtual device drivers (VxDs) may be
registered even though the files are not copied.
RESOLUTION
Add and then remove the Microsoft Client for NetWare Networks to resolve
this problem. To do so, follow these steps:
- In Control Panel, double-click the Network icon.
- Click Add, click Client, and then click Add.
- In the Manufacturers box, click Microsoft. In the Network Clients
box, click Client For NetWare Networks, and then click OK.
- Click OK.
- Restart your computer.
- In Control Panel, double-click the Network icon.
- Click Client For NetWare Networks, and then click Remove.
- Click OK.
- Restart your computer.
The above steps should resolve the problem. If the error messages persist,
remove all the components in Network properties, and then reinstall them.
To do so, follow these steps:
- In Control Panel, double-click the Network icon.
- Note the installed components so you can reinstall them.
- If necessary, note items such as Dial-Up Networking phone numbers and
TCP/IP settings.
- Remove all the components by clicking each component and clicking
Remove.
- Restart your computer.
- Reinstall the network components. If you add a network adapter, the
NetWare client will be added by default. You can remove the client
if there is no NetWare network.
|