Not Prompted for Password with 32-Bit Screen Saver

Last reviewed: August 30, 1996
Article ID: Q141942
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you are using a Windows 95 32-bit screen saver, you may not be prompted for a password even though you have enabled password protection.

CAUSE

Although you have enabled password protection, you may not have assigned a password.

RESOLUTION

To assign a password, follow these steps:

  1. In Control Panel, double-click Display.

  2. On the Screen Saver tab, click Change.

  3. Type the password you want to use in both boxes. Do not leave the boxes empty.

  4. Click OK.

  5. Click OK.

MORE INFORMATION

When you enable password protection, the default password is blank. When the password is blank, you are not prompted for a password.

This behavior differs from that of 16-bit Windows 3.x-based screen savers, which prompt you for a password even if the password is blank.


KBCategory: kbui
KBSubcategory: win95
Additional reference words: 95


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Last reviewed: August 30, 1996
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