Cannot Run Microsoft Access Using MSNDS

Last reviewed: November 26, 1997
Article ID: Q142721
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you run Microsoft Access from a network installation on a NetWare 4.1 server using the Microsoft Service for NetWare Directory Services (MSNDS), you may receive the following error message:

   A system error occurred, or there isn't enough free memory to start
   Microsoft Access. Close unneeded programs and try again.

CAUSE

You are running the Microsoft Access executable file (Msaccess.exe) from a mapped NetWare Directory Services drive.

RESOLUTION

To work around this problem, use any of the following methods:

  • Edit the target for the Msaccess.exe shortcut. Use Universal Naming Convention (UNC) syntax instead of a mapped drive letter. For example:

          \\$nds\.server_volume.organization\access\Msaccess.exe
    
  • Use Network Neighborhood to browse the container that contains the Msaccess.exe file. Drag a shortcut to your desktop.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95 and OEM Service Release 2 (OSR2). An update to address this problem is now available, but is not fully regression tested and should be applied only to computers experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft does not recommend implementing this update at this time. Contact Microsoft Technical Support for additional information about the availability of this update.


KBCategory: kbnetwork kberrmsg
KBSubcategory: win95 3rdpartynet
Additional reference words: 95
Keywords : 3rdpartynet win95 kberrmsg kbnetwork
Version : 95
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 26, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.