Cannot Load User Profiles from Windows NT-Based Computer

Last reviewed: November 26, 1997
Article ID: Q146867
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you log on to a Microsoft Windows NT version 3.51-based computer from a Windows 95-based computer, your user profile may not be loaded. Instead, a default user profile may be loaded. Also, when you quit Windows 95, the default user profile you are using may overwrite your existing user profile in the home directory on the Windows NT-based computer. Or, you may receive the following error message:

   An error occurred while copying the file <xxxxx.xxx>. Profile Error 9.

   Some of your profile settings may not be available.

<xxxxx.xxx> usually refers to a .lnk file.

CAUSE

If a user profile is located in a compressed folder on a Windows NT-based computer, it is not read by Windows 95.

RESOLUTION

Do not store user profiles in compressed folders on Windows NT-based computers. If necessary, uncompress the folder used to store user profiles and re-create the user profiles.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95. A fix to this problem is in development, but has not been regression tested and may be destabilizing in production environments. Microsoft does not recommend implementing this fix at this time. Contact Microsoft Technical Support for more information on the availability of this fix.

MORE INFORMATION

Although Windows 95 does not read user profiles stored in compressed folders on Windows NT-based computers, it can overwrite them. When you quit Windows 95, the current user profile is written to the home directory on the Windows NT-based computer. If a default user profile is loaded with you log on to Windows 95, the default profile overwrites your existing user profile when you quit Windows 95.

Uncompressing the folder allows Windows 95 to read user profiles in the folder, but does not restore user profiles that have been overwritten.


Additional query words: 95
Keywords : win95 kbenv kbnetwork
Version : 95
Platform : WINDOWS
Issue type : kberrmsg


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 26, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.