Cannot Print to Epson Stylus Printer

Last reviewed: February 26, 1996
Article ID: Q147448
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you print to an Epson Stylus printer, the Epson Spool Manager may stop responding (hang), or you may receive the following error message:

   Error: Printer Not Responding

CAUSE

This behavior can occur if you are using Epson's Stylus driver version 2.02E. In some configurations (especially over a network), the Epson spooler may not be able to communicate with the printer port.

RESOLUTION

Configure the Epson Spool Manager to use Print Manager to spool print jobs instead of using its internal spooler. For information about configuring the Epson Spool Manager, please contact Epson.

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


KBCategory: kbprint kb3rdparty kberrmsg
KBSubcategory: win95
Additional reference words: 95 ESCP/2 ESC Color II Iis Pro XL 800


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 26, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.