ArcSolo95 May Not Run with Incorrectly Detected SCSI Card

Last reviewed: November 8, 1996
Article ID: Q158955
The information in this article applies to:
  • Microsoft Windows 95 OEM Service Release versions 2, 2.1

SYMPTOMS

Cheyenne Arcsolo95 Engine may not run.

CAUSE

This behavior can occur if you have an Adaptec 29xxUW SCSI card in your computer. OEM Service Release 2 (OSR2) may not detect these cards correctly.

RESOLUTION

Change the driver for the card from Adaptec 29xx to Adaptec 29xxUW.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or other- wise, regarding this product's performance or reliability.


KBCategory: kbenv kbhw
KBSubcategory: win95 osr2
Additional reference words: 95


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 8, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.