Intel ProShare PC Card May Hang Computer

Last reviewed: November 26, 1997
Article ID: Q159543
The information in this article applies to:
  • Microsoft Windows 95 OEM Service Release version 2

SYMPTOMS

When you have a computer that provides CardBus hardware support, the computer may stop responding (hang) unexpectedly when you are using an Intel ProShare PC Card.

CAUSE

With some CardBus controllers, the computer hangs when it is accessing memory on the CardBus card if certain control bits are set on the controller.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95 OEM Service Release 2. A fix to this problem is in development, but has not been regression tested and may be destabilizing in production environments. Microsoft does not recommend implementing this fix at this time. Contact Microsoft Technical Support for more information about the availability of this fix.


Additional query words: 95 toshiba tecra
Keywords : osr2 win95 kbhw kbpolicy kbfixlist
Version : 95
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 26, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.