Problems Running Iomega Jaz Tools

Last reviewed: December 15, 1997
Article ID: Q160806
95 WINDOWS kbenv kb3rdparty

The information in this article applies to:

  • Microsoft Windows 95 OEM Service Release versions 2, 2.1

SYMPTOMS

When Iomega Tools for Windows 95 is installed on your computer, your computer may stop responding (hang), or you may receive an error message referencing the Iomega.vxd file, when you attempt to use the Iomega Jaz tools.

CAUSE

You may be using a version of Iomega Jaz tools earlier than Iomega Tools for Windows 95 version 5.0. Earlier versions are not compatible with Windows 95 OEM Service Release 2 (OSR2).

RESOLUTION

  • Uninstall the Iomega Tools for Windows 95.
  • Contact Iomega to inquire about obtaining version 5.0 or later of Iomega Tools. Version 5.0 of Iomega Tools is FAT32 File System-aware.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or other- wise, regarding this product's performance or reliability.


KBCategory: kbenv kb3rdparty
KBSubcategory: win95 osr2
Additional reference words: 95
Keywords : osr2 win95 kb3rdparty kbenv
Version : 95
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: December 15, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.