PC Cards May Not Be Recognized in Docking Station

Last reviewed: March 17, 1998
Article ID: Q164223
95 WINDOWS kbhw

The information in this article applies to:

  • Microsoft Windows 95 OEM Service Release versions 2, 2.1

SYMPTOMS

On certain laptop computers running Windows 95 OEM Service Release 2 (OSR2), when a PC Card is inserted into a slot in the docking station, the card may not be recognized.

CAUSE

This symptom has been observed with certain docking stations that use the TI 1130 PCI-to-CardBus bridge, and occurs only when the PC Card is inserted in a CardBus slot connected through this bridge (that is, in the docking station).

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95 OEM Service Release 2 (OSR2). A fix to this problem is in development, but has not been regression tested and may be destabilizing in production environments. Microsoft does not recommend implementing this fix at this time. Contact Microsoft Technical Support for additional information about the availability of this fix.

MORE INFORMATION

If you are experiencing this behavior, contact your computer manufacturer for a possible remedy.

If the TI 1130 PCI-to-CardBus bridge is configured as a "positive decode" bridge, CardBus cards will be recognized but non-CardBus PC Cards (type R2 PCMCIA cards) may not be recognized.

If the TI 1130 PCI-to-CardBus bridge is configured as a "subtractive decode" bridge, non-CardBus PC Cards (type R2 PCMCIA cards) will be recognized but CardBus cards will not be.


KBCategory: kbhw
KBSubcategory: win95 osr2
Additional reference words: 95 Texas Instruments TI1130
Keywords : osr2 win95 kbhw
Version : 95
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 17, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.