Msgsrv32 Not Responding When Computer Hangs While Idle

Last reviewed: June 13, 1997
Article ID: Q169987
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When your computer is idle for a period of time and then stops responding (hangs), the Close Program dialog box may report that Msgsrv32 is not responding.

CAUSE

This behavior can occur when power management is enabled.

RESOLUTION

To work around this behavior, disable power management using the following steps:

  1. In Control Panel, double-click Power.

  2. In the Power Management box, click Off.

  3. Click OK.

  4. Restart your computer.

If the behavior continues to occur, follow these additional steps:

  1. In Control Panel, double-click System.

  2. On the Device Manager tab, double-click the System Devices branch to expand it.

  3. Double-click Advanced Power Management Support.

  4. On the Settings tab, click the Enable Power Management Support check box to clear it, and then click OK.

  5. Click OK.

  6. Restart your computer when you are prompted to do so.


Additional query words: 95
Keywords : kbenv win95
Version : 95
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: June 13, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.