Unable to View NetWare Print Queues

Last reviewed: October 14, 1997
Article ID: Q175135
The information in this article applies to:
  • Microsoft Windows 95
  • Microsoft Windows 95 OEM Service Release version 2

SYMPTOMS

When you use the Microsoft Client for NetWare Networks, you may be unable to view the contents of NetWare print queues, and in the Printers folder, the NetWare printers may appear to be off-line.

Note that this does not occur you are using the Microsoft Service for NetWare Directory Services (MSNDS).

CAUSE

This behavior can occur when you are attached to multiple NetWare servers whose names are almost identical. This can occur when the name of one NetWare server to which you are attached is a subset of another NetWare server to which you are attached. For example:

   Server 1:  MY_SERVER
   Server 2:  MY_SERVER_TOO

In this example, you may be unable to view print queues on MY_SERVER_TOO while attached to MY_SERVER.

RESOLUTION

To resolve this issue, install the Microsoft Service for NetWare Directory Services (MSNDS). With MSNDS you can connect to both NetWare 4.x (NDS) servers and NetWare 3.x (Bindery) servers.

For additional information on MSNDS, please see the following articles in the Microsoft Knowledge Base:

   ARTICLE-ID: Q138709
   TITLE     : Microsoft Service for NetWare Directory Services Available

   ARTICLE-ID: Q164558
   TITLE     : Configuring MSNDS to Log in to a NetWare Bindery Server

STATUS

Microsoft has confirmed this to be a problem in the Microsoft Client for NetWare Networks included in Microsoft Windows 95 and OEM Service Release 2 (OSR2). An update to address this problem is now available, but is not fully regression tested and should be applied only to systems experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft does not recommend implementing this update at this time. Contact Microsoft Technical Support for additional information about the availability of this update.


Additional query words: novell
Keywords : win95 kb3rdparty kbfile kbnetwork kbprint kbfixlist
Version : WINDOWS:95
Platform : WINDOWS
Hardware : x86


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: October 14, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.