User Manager: Changing Profile Doesn't Take Immediate Effect

Last reviewed: May 8, 1997
Article ID: Q102063

The information in this article applies to:
  • Microsoft Windows NT operating system version 3.1
  • Microsoft Windows NT Advanced Server version 3.1

SYMPTOMS

When you use User Manager to change user profile information, the changes may not take effect immediately.

CAUSE

This situation occurs because the new user profile needs to be replicated to the primary domain controller and all other servers.

RESOLUTION

You can use the following procedure to force the replication of the new user profile to ensure the newly entered data is set for the user's next logon:

  1. Start Server Manager (SRVMGR.EXE).

  2. Select the PDC from the Servers list.

  3. From the Computer menu, choose Synchronize Entire Domain.


Additional query words: prodnt logon home dir directory
Keywords : kbbug3.10 kbtool ntutil
Version : 3.1
Platform : WINDOWS


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Last reviewed: May 8, 1997
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