No Print Output from Harvard Graphics for Windows

Last reviewed: May 8, 1997
Article ID: Q102768

The information in this article applies to:
  • Microsoft Windows NT operating system, version 3.1
  • Microsoft Windows NT Advanced Server, version 3.1

SYMPTOMS

Harvard Graphics for Windows cannot print reliably to PostScript printers under Windows NT. In most cases, you don't receive any output, although the print job appears to be spooling properly.

CAUSE

There is a problem with the Windows NT graphics engine that causes errors when printing graphics with nonrectangular clipping regions to PostScript printers.

RESOLUTION

To workaround this problem, print to a non-PostScript printer.

Harvard Graphics is manufactured by Software Publishing Corporation, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


Additional query words: prodnt
Keywords : kbprint nt16ap ntprint NTSrvWkst
Version : 3.1
Platform : WINDOWS


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Last reviewed: May 8, 1997
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