Err Msg: Error Starting Remote Access Service on <Server_Name>

Last reviewed: December 31, 1997
Article ID: Q106204
The information in this article applies to:
  • Microsoft Windows NT operating system version 3.1
  • Microsoft Windows NT Advanced Server version 3.1
  • Microsoft Windows NT Workstation versions 3.5, 3.51, and 4.0
  • Microsoft Windows NT Server versions 3.5, 3.51, and 4.0

SYMPTOMS

On your Microsoft Windows NT computer that is running Remote Access Service (RAS) Administrator you may receive the following error message:

   Error starting Remote Access Service on <Server_Name>. Check the
   Event log on <Server_Name> for details.

   Error 1066: The service has returned a service-specific error code.

The following events may also be logged in the System log of Event Viewer:

   Event ID   : 7024
   Source     : Service Control Manager
   Description: The Remote Access Server service terminated with the
   following server-specific error: 1066.

   Event ID   : 2008
   Source     : Remote Access Server
   Description: The Remote Access Server is not configured to receive
   calls.

CAUSE

The above error messages may be caused by one or more of the following:

  • Your RAS configuration specifies Dial Out Only in the RAS properties

    -or-

  • The serial ports are disabled in the BIOS of your computer

    -or-

  • RAS is configured to use an account other than the System account

RESOLUTION

To correct this issue, you will need to do one of the following:

  • Configure one or more ports to receive calls using the following steps:

    Windows NT version 4.0 ----------------------

    1. Click Start, point to Settings, and click Control Panel.

    2. Double-click Network, click Services, click Remote Access Service,

          and click Properties.
    

    3. Select one of the installed ports and click Configure.

    4. Click either Receive calls only or Dial out and Receive calls.

    5. Click Close, click Continue, click Close, and restart Windows NT when

          prompted.
    

    Windows NT version 3.5 or later -------------------------------

    1. Double-click Control Panel and click Network.

    2. In the Installed Network Software box, select Remote Access

          Service.
    

    3. In the Remote Access Setup dialog box, choose Configure, and then

          choose Configure again.
    

    4. In the Port Usage box, make sure either the Receive Calls Only or

          the Dial Out And Receive Calls option box is selected.
    

    5. Choose OK, shut down Windows NT, and restart.

    -or-

  • Consult the documentation that came with your computer to enable the serial ports on your computer.

    -or-

  • Configure RAS to use the System account in Control Panel using the following steps:

    1. In Control Panel, double-click Services, and select Remote Access

          Server in the Service list.
    

    2. Click Startup, click System Account in the Log On As section, and

          click OK.
    

    3. Click Close and restart Windows NT.


Additional query words: prodnt 1066 ras
Keywords : NTRAS NTSrvWkst kbnetwork
Version : 3.1 3.5 3.51
Platform : winnt


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: December 31, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.