Installing DeskJet Plus Printer Does Not Allow Font Cartridges

Last reviewed: May 14, 1997
Article ID: Q113716
The information in this article applies to:
  • Microsoft U.S. Service Pack 2 for Windows NT and Windows NT Advanced Server version 3.1

SYMPTOMS

The Hewlett-Packard (HP) DeskJet Plus printer driver version 2.15 supplied with U.S. Service Pack 2 for Windows NT does not provide support for font cartridges. The maximum font cartridges option is displayed as zero.

CAUSE

This problem occurs because regression in the driver disables support for font cartridges.

WORKAROUND

To work around this problem, use the HP DeskJet Plus printer driver version 2.14 that was supplied with the original build of Microsoft Windows NT.

STATUS

Microsoft has confirmed this to be a problem in U.S. Service Pack 2 for Windows NT and Windows NT Advanced Server version 3.1. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Additional query words: prodnt CFE
Keywords : kbbug3.10 kbprint ntprint NTSrvWkst
Version : 3.1
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: May 14, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.