IP Counter Disappears from Performance Monitor

Last reviewed: May 15, 1997
Article ID: Q115101
The information in this article applies to:
  • Microsoft Windows NT operating system version 3.1
  • Microsoft Windows NT Advanced Server version 3.1

SYMPTOMS

When you run Performance Monitor to track the performance of IP counters, the IP counter disappears. No error messages are displayed, but the following message may appear in the Event Viewer:

   Open of IP failed. The IP protocol table full.
   Event ID 4185
   Source: TCPIP.SYS
   Type: Error

This problem may be intermittent.

CAUSE

This problem occurs due to the RPC service of Performance Monitor sending multiple load/free library calls to the file INETMIBL.DLL. The file does not close its handles when it receives a termination call as the result of a free library.

STATUS

Microsoft has confirmed this to be a problem in Windows NT and Windows NT Advanced Server version 3.1. This problem has been corrected in Windows NT Workstation and Windows NT Server version 3.5.


Additional query words: prodnt tcp tcpip perfmon
Keywords : kbbug3.10 kbfix3.50 kbnetwork ntconfig NTSrvWkst nttcp
Version : 3.1
Platform : WINDOWS


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Last reviewed: May 15, 1997
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