Err Msg: Disk Full [-34] w/Quark Xpress for Macintosh

Last reviewed: May 16, 1997
Article ID: Q117724
The information in this article applies to:
  • Microsoft Windows NT Advanced Server version 3.1
  • Microsoft Windows NT Server version 3.5 and 3.51

SYMPTOMS

When you are using Quark Xpress and you save a file from a Macintosh to a Windows NT Advanced Server with Services for Macintosh, the error message "Disk Full [-34]" may appear even though there is plenty of disk space on the server.

CAUSE

According to Quark, Quark Xpress cannot accurately get the correct amount of disk space if the volume is more than 2 gigabytes (GB).

WORKAROUND

To work around this problem, try doing one of the following:

  • Save the document to the local Macintosh hard disk, and then copy it to the Windows NT Advanced Server.

    -or-

  • Partition the Windows NT Services for Macintosh volumes of 2 GB or less.

For more information, call Quark technical support at (303) 894-8899.


Additional query words: sfm prodnt QuarkExpress Express err msg xpress
Keywords : kbinterop ntmac NTSrv
Version : 3.1 3.5 3.51
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: May 16, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.