Blue Screen: Init1 - System Processor

Last reviewed: September 28, 1994
Article ID: Q120717
The information in this article applies to:
  • Microsoft Windows NT operating system version 3.1
  • Microsoft Windows NT Advanced Server version 3.1
  • Microsoft Windows NT Workstation version 3.5
  • Microsoft Windows NT Server version 3.5

SYMPTOMS

If there is corruption within certain Windows NT system files, a blue screen may appear with the following text at the top of the screen when you start your computer:

   Init1         System Processor

CAUSE

This is due to corruption to system files which may include HAL.DLL, NTOSKRNL.EXE or other system files vital to starting Windows NT.

(Note: Your HAL file may differ from others. Depending on your hardware environment, it could be called HAL486C.DLL, HALAST.DLL, HALCBUS.DLL, HALMCA.DLL, or HALNCR.DLL.)

RESOLUTION

If the Server or Workstation is in a production environment, you must have an up-to-date Emergency Repair Disk (ERD). Using the ERD, you can choose the Verify System Files option to restore valid files from CD or disk.

If the ERD is missing or corrupt itself, there is another workaround that may restore your system files:

  1. Make a backup of your current Windows NT files. This includes the WINNT directory and all subdirectories.

  2. Install Windows NT to a different directory.

  3. Apply any relevant Service Packs.

  4. From the newly installed Windows NT directory, copy the entire SYSTEM32 directory to the SYSTEM32 directory of the old installation.


Additional reference words: prodnt 3.50 3.10
KBCategory: kbother
KBSubCategory: ntboot nthowto ntstop


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Last reviewed: September 28, 1994
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