Cue Card/Wizard Dialog Problems After Publisher 2.0a Invoked

Last reviewed: February 12, 1998
Article ID: Q120759
3.50 WINDOWS kbinterop

The information in this article applies to:

  • Microsoft Windows NT Workstation version 3.5
  • Microsoft Windows NT Server version 3.5

SYMPTOMS

After you invoke Publisher (usually for the first time) the Cue Card and Wizard dialogs are not painted correctly.

CAUSE

This is caused by a problem in Publisher code. It will be fixed in 32-bit Publisher 3.0.

RESOLUTION

Close Publisher and re-invoke it.

STATUS

Microsoft has confirmed this to be a problem in Publisher. We are researching this problem and will post new information in the Microsoft Knowledge Base as it becomes available.


Additional query words: prodnt 3.50


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 12, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.