No Ports in Print Manager with Services for NetWare Installed

Last reviewed: August 20, 1996
Article ID: Q121071
The information in this article applies to:
  • Microsoft Windows NT operating system version 3.1
  • Microsoft Windows NT Advanced Server version 3.1

SYMPTOMS

With Services for NetWare installed, if you try to create a printer on a remote machine, the port entries are missing in the Print Manager Create Printer dialog box.

CAUSE

The NetWare print provider returns ERROR_NOT_SUPPORTED instead of ERROR_INVALID_NAME from EnumPorts().

RESOLUTION

Currently the only resolution is to remove Services for NetWare.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 3.1. This problem was corrected in Windows NT version 3.5.


KBCategory: kbprint kbbug3.10 kbfix3.50
KBSubcategory: ntprint NTSrvWkst
Additional reference words: prodnt 3.10 Novell gateway client nwcs ncc


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: August 20, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.