Windows NT 3.5 Setup on AST Bravo LP466D Fails

Last reviewed: May 25, 1995
Article ID: Q122646
The information in this article applies to:
  • Microsoft Windows NT Workstation version 3.5
  • Microsoft Windows NT Server version 3.5

SYMPTOMS

After you create the three Setup floppy disks and reboot your computer when you are installing Windows NT version 3.5 on an AST Bravo LP466D, the following error message may appear:

   Windows NT could not start due to a computer disk hardware configuration
   problem.

CAUSE

This problem occurs if the Flash BIOS on the computer is version 1.00.

RESOLUTION

To correct this problem, upgrade the Flash BIOS to version 1.06. You can download the file called 516038.EXE, which is a self-extracting file, from AST BBS at (714) 727-4132. For more information, call AST Technical Support at (800) 727-1278.

The AST product discussed here is manufactured by AST Research Inc., a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


Additional reference words: prodnt 3.50
KBCategory: kb3rdparty
KBSubcategory: nthw ntsetup


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: May 25, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.