Computer with Intel Neptune PCI Chip Hangs on Warm Reboot

Last reviewed: April 18, 1995
Article ID: Q125646
The information in this article applies to:
  • Microsoft Windows NT Workstation version 3.5
  • Microsoft Windows NT Server version 3.5

SYMPTOMS

Your single processor computer using the Intel Neptune 82434 PCI Cache Memory Controller (PCMC) stops responding (hangs) when you perform a warm reboot running Windows NT version 3.5.

CAUSE

The BIOS incorrectly registers two CPUs.

RESOLUTION

The Hardware Abstraction Layer (HAL) file, HALMPS.DLL, has been updated to resolve this problem.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 3.5. This problem was corrected in the latest U.S. Service Pack for Windows NT version 3.5. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

   S E R V P A C K


KBCategory: kbhw kbsetup kbbug3.50 kbfix3.50.sp2
KBSubcategory: nthw ntmp
Additional reference words: prodnt 3.50 hal hang boot


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 18, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.