Cannot See All NetWare Volumes from Windows NT

Last reviewed: June 23, 1995
Article ID: Q126618
The information in this article applies to:
  • Microsoft Windows NT Workstation version 3.5
  • Microsoft Windows NT Server version 3.5

SYMPTOMS

Windows NT machines do not see all available NetWare volumes on a NetWare server when you browse the network or run NET VIEW. MS-DOS-based and Windows-based network clients have no problems seeing all the shared resources on the same NetWare server.

CAUSE

This situation occurs when there is a problem with the NetWare server bindery.

RESOLUTION

To correct this problem, run the NetWare server BINDFIX utility.


KBCategory: kb3rdparty kbnetwork
KBSubcategory: ntgeneral
Additional reference words: prodnt 3.50 csnw nwcs gsnw gateway


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: June 23, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.