Application Error Running MorningStar Software

Last reviewed: March 22, 1995
Article ID: Q127927
The information in this article applies to:
  • Microsoft Windows NT Workstation version 3.5
  • Microsoft Windows NT Server version 3.5

SYMPTOMS

When you run MorningStar Mutual Funds on Disk under Windows NT, the following error message appears and the program does not load:

   An application error has occurred and an application error log
   is being generated.

CAUSE

This problem occurs when you run the program from the Windows NT Command Prompt.

WORKAROUND

To work around this problem, create a program information file (PIF) for the program and set the Display Usage option to Full Screen.

For more information, contact MorningStar Technical Support at (800) 866-3472.

The Mutual Funds on Disk program discussed here is manufactured by MorningStar, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


KBCategory: kb3rdparty
KBSubcategory: nt16ap
Additional reference words: 3.50 box ms-dos prodnt morning star


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Last reviewed: March 22, 1995
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