Windows NT 3.51 Hangs (Memory Access Violation) Running Exchange

Last reviewed: September 14, 1995
Article ID: Q128453
The information in this article applies to:
  • Microsoft Windows NT Workstation version 3.51
  • Microsoft Windows NT Server version 3.51

SYMPTOMS

While running Microsoft Exchange, Windows NT 3.51 stops responding (hangs). Program Manager may disappear and the Task List may be inaccessible.

CAUSE

Windows NT causes a memory access violation.

RESOLUTION

To correct this problem, install the latest U.S. Service Pack for Windows NT version 3.51.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 3.51. This problem has been corrected in the latest U.S. Service Pack for Windows NT version 3.51. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

   S E R V P A C K


KBCategory: kbother kbbug3.51 kbfix3.51.sp1
KBSubcategory: ntgeneral
Additional reference words: 3.51 prodnt


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Last reviewed: September 14, 1995
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