User Logs On To a Blank Windows NT Screen

Last reviewed: April 6, 1995
Article ID: Q128638
The information in this article applies to:
  • Microsoft Windows NT operating system version 3.1
  • Microsoft Windows NT Advanced Server version 3.1
  • Microsoft Windows NT Workstation version 3.5
  • Microsoft Windows NT Server version 3.5

SYMPTOMS

When you log on to Windows NT, the system may stop responding (hang) with a blank screen displayed. You can continue by pressing CTRL+ALT+DEL to bring up the Windows NT security dialog box. You can then choose either Cancel, Logoff, or Shutdown.

CAUSE

This problem occurs when the user account has No Access permissions to its home directory (typically the \USERS\DEFAULT subdirectory). This problem also occurs if the \USERS directory has No Access permission for the user and this permission has been applied to its subdirectories.

RESOLUTION

To correct this problem, give the user at least a read-only permission to the home directory.


KBCategory: kbenv
KBSubcategory: ntsecurity ntconfig ntdomain
Additional reference words: prodnt 3.10 3.50 hung progman wallpaper


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 6, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.