Windows NT 3.5 Setup on Compaq LTE Elite Hangs

Last reviewed: April 29, 1996
Article ID: Q130920
The information in this article applies to:
  • Microsoft Windows NT Workstation version 3.5
  • Microsoft Windows NT Server version 3.5

SYMPTOMS

When you install Windows NT version 3.5 on a Compaq LTE Elite notebook computer, Windows NT Setup stops responding (hangs).

CAUSE

This problem occurs if the ROM BIOS on the computer is dated prior to October 1994.

RESOLUTION

To correct this problem, obtain SP1191.EXE from Compaq's Bulletin Board Service (BBS) at (713) 378-1418 or the CPQFORUM on CompuServe. For more information, contact Compaq Technical Support at (800) 652-6672.

The LTE Elite computer is manufactured by Compaq Computer Corp., a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding the product's performance or reliability.


KBCategory: kb3rdparty
KBSubcategory: nthw
Additional reference words: 3.50 prodnt setup boot


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Last reviewed: April 29, 1996
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