Screen Saver Locks Out Account After You Enter Invalid Password

Last reviewed: August 28, 1996
Article ID: Q133472
The information in this article applies to:
  • Microsoft Windows NT Workstation version 3.5
  • Microsoft Windows NT Server version 3.5

SYMPTOMS

Windows NT locks your user account before you reach the highest number of allowable logon attempts with an invalid password.

This problem occurs if you turn on the account lockout option and configure the screen saver to use password protection.

CAUSE

The counter for the number of logon attempts with invalid passwords does not get reset after you log on successfully.

For example, you configure Windows NT to lock a test account after two logon attempts with invalid passwords, and configure the desktop to use a screen saver with password protection. If you enter an invalid password during the first logon attempt after the screen saver locks the desktop, but you enter the correct password during the second attempt, Windows NT logs you on. If you enter an invalid password the next time you need to clear the screen saver, Windows NT does not accept your valid password.

RESOLUTION

To resolve this problem, upgrade to Windows NT 3.51.


KBCategory: kbother kbbug3.50 kbfix3.51
KBSubcategory: ntsecurity NTSrvWkst
Additional reference words: prodnt 3.50 3.51



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Last reviewed: August 28, 1996
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