Installing the Cisco Systems AccessPro PC Card With Windows NT

Last reviewed: August 28, 1995
Article ID: Q135762
The information in this article applies to:
  • Microsoft Windows NT operating system version 3.1
  • Microsoft Windows NT Advanced Server version 3.1
  • Microsoft Windows NT Workstation version 3.5 and 3.51
  • Microsoft Windows NT Server version 3.5 and 3.51

SYMPTOMS

Installing the Cisco Systems AccessPro PC Card fails under Windows NT.

CAUSE

Page 3-20 of the Cisco Systems AccessPro Card Installation Guide states the following information on installing the card in Windows NT:

   During the boot process for MS NT, the PC COM ports will receive a
   Break command as a result of Windows NT probing for a serial mouse.
   This Break command will cause the AccessPro card to break out of the
   system image and go to the ROM monitor (monitor prompt),
   interrupting operation of the AccessPro card.

   Consult your Microsoft Windows NT manual for instructions on how to
   disable this process for the COMport used by the AccessPro card.

To stop Windows NT from scanning the COM port, edit the BOOT.INI and add the switch /NOSERIALMICE=COMX to the line for the operating system you are started, where X is equal to the COM port the AccessPro card is using.

For more information about adding this switch to the BOOT.INI, query on the following words in the Microsoft Knowledgebase:

   noserialmice and boot.ini

The AccessPro is manufactured by Cisco Systems, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this products' performance or reliability.


KBCategory: kb3rdparty
KBSubcategory: nthowto
Additional reference words: 3.10 3.50 3.51 hang prodnt


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Last reviewed: August 28, 1995
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