Services For Macintosh on Windows NT 3.51 Service Pack 2 Hangs

Last reviewed: March 21, 1997
Article ID: Q139065
The information in this article applies to:
  • Microsoft Windows NT Server version 3.51

SYMPTOMS

When you use Services for Macintosh (SFM) after you install Windows NT Service Pack 2, the Windows NT Server 3.51 and Macintosh client computers on your network stop responding (hang). Then problem occurs when:

  • The Macintosh client is already connected to the Windows NT Server.
  • The Macintosh client attempts to connect to a Macintosh volume on the Windows NT Server.

CAUSE

This problem occurs because Services for Macintosh assigns duplicate file identifiers (FIDs) to the same file.

RESOLUTION

This problem has been corrected in the latest Service Pack for Windows NT version 3.51.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 3.51 Service Pack 2. This problem was corrected in the latest Windows NT 3.51 U.S. Service Pack. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

   S E R V P A C K


Additional query words: prodnt kb
Keywords : kbbug3.51 kbfix3.51.sp4 kbnetwork ntmac NTSrv
Version : 3.51
Platform : WinNT


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Last reviewed: March 21, 1997
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