Compaq System Hangs with Incomplete IRP Running Cpqarray

Last reviewed: March 21, 1997
Article ID: Q139171

The information in this article applies to:
  • Microsoft Windows NT Workstation version 3.51
  • Microsoft Windows NT Server version 3.51

SYMPTOMS

Your Compaq computer running CPQARRAY.SYS stops responding (hangs) while waiting for write flush IRP to complete.

CAUSE

CPQARRAY.SYS is losing flush cache requests.

RESOLUTION

This problem has been corrected in the latest Service Pack for Windows NT version 3.51.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 3.51. This problem was corrected in the latest Windows NT 3.51 U.S. Service Pack. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

   S E R V P A C K


Additional query words: prodnt
Keywords : kb3rdparty kbbug3.51 kbfix3.51.sp4 kbhw ntgeneral
Version : 3.51
Platform : WinNT


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Last reviewed: March 21, 1997
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