Err Msg: "Cannot Access Printer" and "Cannot Print"

Last reviewed: August 27, 1996
Article ID: Q139618
The information in this article applies to:
  • Microsoft Windows NT Workstation versions 3.5 and 3.51
  • Microsoft Windows NT Server versions 3.5 and 3.51

SUMMARY

When you attempt to print in Notepad, the following error message may appear:

   Cannot access your printer.
   Be sure that your printer is connected properly and use Control
   Panel to verify that the printer is configured properly.

When you start Write, the following error message may appear:

   Cannot print.

   Be sure that your printer is connected properly, and use the
   Printers option in Control Panel to verify that the printer is
   configured properly.

CAUSE

This problem can occur if the printer driver is corrupt.

RESOLUTION

To correct this problem:

  1. If you have multiple printers installed, please see the following article(s) in the Microsoft Knowledge Base:

          ARTICLE-ID: Q136812
    
          TITLE     : How to Determine What Print Drivers a Print Driver
                      Requires
    
       If you have one printer installed, please see the following article(s)
       in the Microsoft Knowledge Base:
    
          ARTICLE-ID: Q135406
          TITLE     : Steps to Manually Remove and Reinstall a Printer Driver
    
    

  2. Expand the original printer drivers from the Windows NT CD-ROM disc to the following directory:

          %SystemRoot%\System32\spool\drivers\%Platform%\1).
    


KBCategory: kbprint kbtshoot
KBSubcategory: ntprint NTSrvWkst
Additional reference words: prodnt 3.50 3.51


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Last reviewed: August 27, 1996
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