NetDDE Requires Username/Password When Connecting to WinNT

Last reviewed: November 13, 1997
Article ID: Q140551
The information in this article applies to:
  • Microsoft Windows NT Server version 3.51 and 4.0
  • Microsoft Windows NT Workstation version 3.51 and 4.0
  • Microsoft Windows 95

SYMPTOMS

When you attempt to establish a NetDDE connection from a computer running Windows 95 or Windows NT to a computer running Windows NT, you are prompted to enter your user name and password even though you are logged on with a valid user account.

CAUSE

NetDDE does not properly send the user name and password information.

RESOLUTION

To establish the NetDDE connection, enter your user name and password when you are prompted to do so.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 3.51 and 4.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Additional query words: 4.00 Win95 NETDDE
Keywords : kbbug3.51 ntutil kbnetwork
Version : 3.51 4.0 95
Platform : winnt


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 13, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.