Network Connections Refused Over NetBT

Last reviewed: September 6, 1996
Article ID: Q141344
The information in this article applies to:
  • Microsoft Windows NT Workstation versions 3.5 and 3.51
  • Microsoft Windows NT Server versions 3.5 and 3.51

SYMPTOMS

You experience problems connecting to Windows NT computers over NetBT (NetBIOS for TCP/IP). Attempting to connect to the server produces the message:

   System error 53 has occurred
   The network path was not found

Alternatively, attempting to logon to a Windows NT domain from a Windows for Workgroups 3.11 client may produce the error:

   The password you specified is incorrect or your account is
   inactive. See your network administrator for the password or to
   activate your account.

This occurs despite providing the correct password, and the account being active. Stopping and restarting the server service on the affected server resolves the problem temporarily.

CAUSE

NetBT issues a TCP connection reset (RST) on receipt of a session request message from the client. This was because NetBT ran out of free connections to the underlying transport (TCP).

RESOLUTION

This problem has been corrected in the latest Service Pack for Windows NT 3.51.

STATUS

Microsoft has confirmed this to be a problem in Windows NT versions 3.5 and 3.51. This problem was corrected in the latest Windows NT 3.51 U.S. Service Pack. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

   S E R V P A C K


KBCategory: kbnetwork kbfix3.51.sp4
KBSubCategory: ntnetserv ntprotocol nttcp NTSrvWkst
Additional reference words: 3.50 3.51 nbt rst connection reset


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: September 6, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.