Windows NT Setup Fails on an IBM ThinkPad 760C P120

Last reviewed: May 9, 1996
Article ID: Q141735
The information in this article applies to:
  • Microsoft Windows NT Workstation versions 3.5 and 3.51
  • Microsoft Windows NT Server versions 3.5 and 3.51

SYMPTOMS

When you attempt to install Windows NT version 3.51 on a P120 MHz IBM ThinkPad 760C, a STOP Message (blue screen) appears when Setup reboots. Specifically, this happens during the initial blue screen (with the progress dots) as drivers are loaded. The STOP Message information varies, but is consistently at the same place in the boot process.

CAUSE

The IBM ThinkPad 760C P120 model is only supported by Windows NT if used with BIOS revision 91G228.

RESOLUTION

BIOS revision 91G228 is a BETA version. It is currently available from the IBM bulletin board, in directory 37, at (919) 517-0001. The self-extracting filename is SYTPF100.EXE. Currently, this is the only version of BIOS on the P120 models that works with Windows NT.


KBCategory: kbsetup
KBSubcategory: ntsetup nthw
Additional reference words: prodnt 3.50 3.51


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Last reviewed: May 9, 1996
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