Connecting to NetWare Servers Using Schedule Service

Last reviewed: March 26, 1997
Article ID: Q147555
The information in this article applies to:
  • Microsoft Windows NT Workstation versions 3.5 and 3.51
  • Microsoft Windows NT Server versions 3.5 and 3.51
  • Microsoft Windows NT Server version 4.0
  • Microsoft Windows NT Workstation version 4.0

SYMPTOMS

When you attempt to connect to a NetWare server from an application or batch file that runs under the Windows NT Schedule service, an "Access Denied" error message appears.

CAUSE

This problem occurs if the Schedule service runs using an account that does not have permissions on the NetWare server.

RESOLUTION

To work around this problem, do one or all of the following:

  • Add the account to the NTGATEWAY group on the NetWare server.
  • Use the following command syntax:

          net use * \\<NetWare Server>\SYS /USER: <User Account>
    


Additional query words: prodnt schedule AT
Keywords : kbnetwork ntinterop NTSrvWkst
Version : 3.5 3.51 4.0
Platform : WinNT


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Last reviewed: March 26, 1997
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