File and Print Services Service Not Started in File Manager

Last reviewed: August 22, 1996
Article ID: Q148434
The information in this article applies to:
  • Microsoft Windows NT Workstation version 3.51
  • Microsoft Windows NT Server version 3.51

SYMPTOMS

A warning message stating "The File and Print Services for NetWare service is not started on \\<computer name>" appears after you:

  1. Install the administrative tools for File and Print Services for NetWare (FPNW) on a Windows NT Server or Workstation,

  2. Run File Manager and call up the FPNW menu,

  3. Choose the menu option Volumes and Volume Properties,

and

  1. Click any of the options in that menu.

CAUSE

The warning message appears because the drive that the user is attached to and that the user is trying to manage does not contain any NetWare volumes.

RESOLUTION

This problem can be resolved through the following procedure:

  1. Connect to a Windows NT Server that is running the full installation of FPNW and that has either a SYSVOL subdirectory or the FPNW NetWare volumes.

  2. Create a new FPNW volume by clicking anywhere in the directory tree, selecting FPNW from the menu bar, and selecting Create Volume.

NOTE: When you select FPNW from the menu bar, you can also use the Manage Volumes option; however, if you select Volume Properties or Delete Volume, you will get an error message stating: "The directory is not shared as a volume." This occurs because the selected subdirectory is not an FPNW volume. Clicking on an FPNW volume, such as SYSVOL, will allow the user to use these two menu commands.


KBCategory: kbnetwork
KBSubcategory: ntnetserv
Additional reference words: prodnt 3.51


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: August 22, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.