Cannot Access Exchange Server After Changing WinNT Domain Name

Last reviewed: March 26, 1997
Article ID: Q150294
The information in this article applies to:
  • Microsoft Windows NT Server versions 3.5 and 3.51
  • Microsoft Windows NT Server version 4.0

SYMPTOMS

If you change a Windows NT domain name and then attempt to run the Microsoft Exchange Server administration tools, you will get a message that the Microsoft Exchange Server cannot be located. The Microsoft Exchange Server will be inaccessible by all other means as well.

CAUSE

The Microsoft Exchange Server services must log on to the Windows NT server on which they're running. If the service has been configured in Control Panel under Services to "Log On As" a specific domain account, the service may be trying to start as OldDomainName\AccountName instead of NewDomainName\AccountName.

RESOLUTION

Modify the "Log On As" account setup in Control Panel under Services for all the Microsoft Exchange Server services. Other services such as Directory Replicator may also need to be modified because they log on to the server with a domain account.


Additional query words: prodnt
Keywords : kbinterop ntdomain NTSrv
Version : 3.5 3.51 4.0
Platform : WinNT


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 26, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.