Thinkpad 760 Requires Updated Video Driver

Last reviewed: April 11, 1997
Article ID: Q151371
The information in this article applies to:
  • Microsoft Windows NT Workstation version 3.51
  • Microsoft Windows NT Server version 3.51

SYMPTOMS

Installation of Microsoft Windows NT fails when the software is being loaded on an IBM Thinkpad 760. Symptoms may include a blank screen, apparent loss of video function, or a dividing line down the screen.

CAUSE

This problem has been observed to exist on these systems with outdated video drivers.

RESOLUTION

Contact IBM for updated video drivers.

Some models of the IBM Thinkpad 760 may also require a BIOS upgrade. For more information on the BIOS upgrade, contact IBM or see the following article in the Microsoft Knowledge Base:

   Article-ID: Q141735
   TITLE     : Windows NT Setup Fails on an IBM Thinkpad 760C P120.

NOTE: The Custom installation option may work without the updated driver if you choose the 640x480 16-color VGA mode.

Thinkpad is manufactured by IBM, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


Additional query words:
Version : 3.51
Platform : WinNT


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 11, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.