Error Msg: "Unable to change password" 0xC00000E5

Last reviewed: July 22, 1996
Article ID: Q151711
The information in this article applies to:
  • Microsoft Windows NT Server versions 3.5 and 3.51

SYMPTOMS

You receive the following error when trying to change your password from a Windows NT 3.5 or NT3.51 Workstation or Server in a Windows NT domain:

   Unable to change your password on this account.
   Error: 0xC00000E5

CAUSE

This might be caused by a UNIX server's having the same name as the NT domain, interfering with the NT stations' ability to change passwords.

WORKAROUND

Take the UNIX computer offline then try to change your password again. If taking the UNIX computer offline resolves the problem, you will need to either rename the UNIX server, rename the NT domain, or make all password changes at the NT primary domain controller console.


KBCategory:
KBSubcategory:
Additional reference words:


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: July 22, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.